Discussie The Admin Zone

Abraham54

Admin
Teamlid
Lid geworden
2 aug 2016
Berichten
16.902
Waarderingsscore
3.113
Punten
113
Leeftijd
66
Ik las op het forum The Admin Zone dat men bezig is met de voorbereiding om van XF1 naar XF2.1 te upgraden.

Men heeft al 65 add-ons verwijded en er moeten nogmaals een stuk of vijftig add-ons verwijderd worden!
 

DonWoozy

Moderator
Teamlid
Lid geworden
21 mei 2019
Berichten
683
Waarderingsscore
410
Punten
63
Locatie
Zeeland
zijn dat allemaal verouderde add-ons of hebben die problemen oid?
 

Abraham54

Admin
Teamlid
Lid geworden
2 aug 2016
Berichten
16.902
Waarderingsscore
3.113
Punten
113
Leeftijd
66
Neen, maar als je van XF 1 naar XF 2.1 upgrade, zullen eerst de in XF 1 aanwezige add-ons verwijderd moeten worden.
Want die werken niet in XF 2.1!

En meer dan honderd add-ons in één forum, vermoedelijk draait het betreffende forum dan ook op een VPS en niet op een shared server, want dan zou dat forum echt niet tot het snelste behoren, vanwege de hoeveelheid add-ons, waarvan het gros ook nog eens extra Java bestanden op de server zet.
 
Bovenaan Onderaan