ISO- of IMG-bestand mounten (koppelen) in Windows 10 & -11

Abraham54

Administrator
Forumleiding
Lid geworden
2 aug 2016
Berichten
34.577
Leeftijd
70
OS
Windows 11 Professional
AV
Microsoft Defender
FW
Windows Firewall
ISO- of IMG-bestand mounten (koppelen) in Windows 10 & -11
  • Dubbelklik/tik op het .ISO- of .IMG-bestand, daardoor wordt de ISO automatisch gekoppeld als virtuele DVD-drive met geopende map.
  • Ook vind u gekoppelde ISO als virtuele DVD-drive in Windows Verkenner!

61b9df3625ea3-ISO-Mounten-4.jpg


ISO-Mounten-3.jpg


Het DVD-station weer ontkoppelen: rechtsklik erop en kies voor Uitwerpen.
 
In WIndows 11 werkt dit schijnbaar niet.
 
Werkt dit bij jou niet? Hier werkt het gewoon.

Het kan zijn dat je een veiligheidswaarschuwing krijgt, als de iso geen gecertificeerde uitgever heeft, maar als je daar gewoon op openen klikt wordt de iso gewoon geopend in een virtuele DVD station.
 
Nee dubbel klikken op de iso toch? Het systeem doet niets!
 
Inderdaad. Ik heb het hier getest met een paar iso's en daar werkt het gewoon mee. Een .img file heb ik niet voorhanden. Rechtsklikken en "openen met" werkt ook niet?

Iso11.jpg
 
Ik zie dan de inhoud van de iso?
Koppelen staat er bij mij niet.
 
Laatst bewerkt:
En als je in verkenner bij mijn computer kijkt, dan zie je de DVD speler?
 
Uiteindelijk zag ik hem toch staan. Inderdaad door op openen met te kliken zoals in jouw voorbeeld en dan voor verkenner te kiezen. Dan staat hij erin als virtueel station zoals onderstaande afbeelding laat zien.
 
Ik kwam er vandaag achter, dat mounten er ook in mijn Windows 10 niet staat. Maar als ik met de rechtermuisknop op de iso klik, en vervolgens openen met, windows verkenner, dan staat hij pas gekoppeld.

Zou het te maken kunnen hebben dat ik Windows 10 home gebruik?
 
Ik kan gewoon erop dubbelklikken en dan is mounten metten gebeurd.
 
Bij mij doet hij dat echt niet, heb je ook de home versie?
 
No, Professional, maar dat mag niks uitmaken.
 
Ach dat is dat rare sytseem van mij weer bezig, die niet wil wat ik wil, of het moet weer via een andere iets lastiger weg.
 
Mag inderdaad niet uitmaken.

Mogelijke oorzaken.
1.) Er is of was een ander programma (zoals isobuster) geinstalleerd. Of brandprogramma wat de koppeling heeft of had overgenomen.
2.) Al dan niet door bovenstaand is mogelijk de koppeling met iso verloren gegaan in windows.

Mogelijke oplossing:
Ga naar een iso bestand.
Klik er met de rechter muisknop op. Let op, NIET kiezen voor openen met verkenner maar kiezen voor "kies een andere app", dan krijg je een lijstje.
Selecteer hier de verkenner en vink onderaan aan "altijd deze app gebruiken voor het openen... etc.". En dan OK klikken.
Daarna zou het met dubbelklik weer moeten kunnen.

Dit is een eenvoudige methode
Je kunt dit ook doen via start -> instellingen -> apps -> standaard apps -> standaard apps per bestandstype kiezen en dan bij iso de verkenner aangeven maar ik vind bovenstaand eenvoudiger.
 
1.) Er is of was een ander programma (zoals isobuster) geinstalleerd. Of brandprogramma wat de koppeling heeft of had overgenomen.
2.) Al dan niet door bovenstaand is mogelijk de koppeling met iso verloren gegaan in windows.

Ga naar een iso bestand.
Klik er met de rechter muisknop op. Let op, NIET kiezen voor openen met verkenner maar kiezen voor "kies een andere app", dan krijg je een lijstje.
Selecteer hier de verkenner en vink onderaan aan "altijd deze app gebruiken voor het openen... etc.". En dan OK klikken.
Ja hoor de optie werkt inderdaad zo, en er staat inderdaad een brandprogramma van Ashampoo geinstalleerd, alleen was ik net met het bijwerken ervan begonnen. Dus kan ik het zo veer opnieuw instellen denk ik. :)
Dankjewel maar weer.
 
Dankjewel maar weer.
Graag gedaan. Evt. kun je bij veel programma's ook kiezen voor "geavanceerde" setup in plaats van standaard setup, in een aantal gevallen kun je dan de bestands associatie uitschakelen, dan doet dat probleem zich niet voor.
Ik weet echter niet of dat met Ashampoo ook het geval is, die gebruik ik nooit.
 
Terug
Bovenaan Onderaan