Geen Wi-FI verbinding op laptop

Kun jij cooper en mij uitleggen waarom deze laptop
Het betreft deze laptop msi cr61
Nee want dat docsis modem is backwards compatible, oftewel als ik het goed zie ondersteund het ook 802.11n en zou al gek worden als ie dat niet deed. Een echte fatsoenlijke RTL8723AE ondersteund dat ook.
Echter ja met Chinese clones kun je geluk hebben maar ook pech hebben. Ik mis inderdaad ook wel die N bij dat screenshot van jou. Misschien niet nodig maar ik dacht dat er normaliter wel zoiets bij stond.

Ik zou voor een kleine usb adapter gaan, voor nog net geen 20 euro excl. verzending klaar.
Zoiets als deze (klik) dus. Gerenommeerd merk en goede kwaliteit.
 
Nee want dat docsis modem is backwards compatible, oftewel als ik het goed zie ondersteund het ook 802.11n en zou al gek worden als ie dat niet deed. Een echte fatsoenlijke RTL8723AE ondersteund dat ook.
Echter ja met Chinese clones kun je geluk hebben maar ook pech hebben. Ik mis inderdaad ook wel die N bij dat screenshot van jou. Misschien niet nodig maar ik dacht dat er normaliter wel zoiets bij stond.

Ik zou voor een kleine usb adapter gaan, voor nog net geen 20 euro excl. verzending klaar.
Zoiets als deze (klik) dus. Gerenommeerd merk en goede kwaliteit.
Thanks.

Het is echt verbazend om dit mee te maken.
De Telenet technieker komt, installeert de nieuwe F@ST3896LG-TN modem en zowel de tv, decoder, Samsung Galaxy Tablets, de Lenovo laptop met een Realtec RTL8723BE lan wireless 802.11n PCI-E NIC werken zonder problemen.

De Realtec RTL 8723BE verschilt wel van vorm en er is maar één uitholling bovenaan voor het vijsje, terwijl de Realtec RTL8723AE 2 gaten heeft met aan elke kant een gat voor de sluiting met een vijsje. Deze mini netwerkkaart heeft een goede Wi-Fi verbinding met de nieuwe Telenet modem.

De twee msi cr61 laptops i-3 4100M cpu en de i-5 4200M cpu kunnen geen Wi-Fi verbinding maken alhoewel ze op dezelfde afstand staan van de modem als de Lenovo laptop. De Telenet technieker raad een computer specialist aan en vertrekt.

De commando regel cmd in uitvoeren of zoekbalk met de opdrachtprompt en daarna de ipconfig /flushdns -enter en daarna ipconfig /release toont duidelijk aan dat er geen Wi-Fi connection is met de ingebouwde draadloze netwerkkaart.

Vermits alle twee de msi cr61 laptops dezelfde Realtec RTL8723 AE hebben is het wel verwonderlijk dat dan allebei de laptops plots een zelfde computerprobleem hebben volgens de Telenet technicus.

Het is ook opmerkelijk dat op de site van Realtec bij de updates voor deze wireless mini card alleen de driver voor de Realtec RTL 8723 BE en de Realtec RTL 8723DE staan aangeduid. Is dit een voorsmaakje misschien dat de Realtec RTL8723 AE niet in orde is?

Ja ik heb zowel de mogelijkheid om mijn utp kabel als mijn BelkinN300 micro usb wireless adapter aan te sluiten en dan werkt de Wi-Fi verbinding uitstekend met de nieuwe Telnet modem.

Maar ik wil absoluut weten wat er mis is met de 2 Realtec RTL 8723 AE wireless adapters die zijn ingebakken in de msi cr61 laptops.
Daarom zoek ik nu een ander Wi-Fi kaartje op het internet dat kan aantonen of het aan de 2 bestaande wireless netwerkkaarten ligt of er een andere oorzaak ik dat de Wi-Fi niet kan werken.

Het feit dat er voor de Realtec RTL 8723 AE in de eigenschappen 802.11d Disabled wordt getoond, maar dat de Wi-Fi connection wel goed werkte bij de vorige Telenet modem betekent dat de vorige Telenet modem wel WiFi verbinding kon maken met deze aanduiding 802.11d. Dus dat de vorige Telenet modem goed werkte met de 802.11d !!! Blijkbaar kan de nieuwe Telenet modem dit niet meer!!!

Ik heb nooit gekeken naar dit dialoogventer met de instelling 802.11d en ik kan dus niet weten of deze 802.11d die wel goed werkte met de vorige Telenet modem nu door de nieuwe Wi-Fi verbinding met de nieuwe Telenet modem is gewijzigd naar Disabled.

Dit is goed mogelijk. De oude Telenet modem stamt meer dan 10 jaar terug en dan was de 802.11n nog NIET overal !!!
Er staat geen 802.11n aangeduid onder Geavanceerd wat toch aangeeft dat deze 802.11n niet was in gesteld.

Ja ik zou om het zeker te weten de oude Telenet modem terug moeten aansluiten, maar ik ben bang dat de nieuwe instellingen voor de tv en tv decoder die de Telenet technieker heeft aangebracht dan ook niet meer zullen werken. Dus dit is uitgesloten.

Want bij de Netweters van Telenet staan er verschillende topics waarin wordt geschreven dat de 1 2 3 simpele aansluiting volgens Telenet met de nieuwe Telenet modem totaal is mislukt!

Daar zit ik niet op te wachten. Daarom dat ik ook een Telenet technieker liet komen voor de nieuwe modem installatie aan de prijs van €85. En alleen de technische kant van dit verhaal klinkt raar, ook de E-mail waarin ik verzocht werd om de oude Telenet modem om te wisselen zou volledig GRATIS gebeuren.

Nadat de Telenet technicus was vertrokken kreeg ik een nieuwe e-mail van de Telenet klantendienst met een digitale factuur die was opgesteld met : omruiling Telenet modem €50 - installatie kosten €85 Totaal €135.
Ik heb reeds 4 maal gebeld en alles opnieuw uitgelegd, want telkens is het een andere Telenet medewerker (ster) die je aan de lijn krijgt.

De medewerkster vroeg zelfs mijn bankrekening nummer om deze correctie van €50 te storten op mijn bankrekening.
Intussen is de €50 die ten onrechte wordt aangerekend van mijn maandelijkse domiciliëring getrokken en moet ik opnieuw telefonisch contact opnemen om dit te corrigeren.

Bedroevend! Op facebook is een groep opgericht die de overvloedige klachten bundelt met de hoofdtitel ONNOEMENLIJKE TELENET KLANTENDIENST. Kijk maar op Facebook.



[url=https://postimg.cc/XpspxZ02] [/URL]






De nieuwe Telenet modem heeft daar blijkbaar problemen mee. Bij de Eigenschappen van de Realtec RTL 8723BE in de Lenovo laptop staat er geen 802.11d Disabled aangeduid bovenaan het lijstje.
In de plaatst daarvan staat er Bandwidth en links 20_40MHz.
Dus is er veel kans dat hier de oorzaak schuilt dat de Wi-Fi verbinding niet goed werkt . Ik vind nergens in de overige instellingen voor het netwerk en internet fouten.


grtz,

cooper
 
Laatst bewerkt:
Vervolg met de zoektocht:

Als ik in het zoekvak "systeeminformatie" typ en daarna netwerk dan krijg ik de informatie voor de Realtec RTL8723AE te zien.
Het ip adres, subnet masker, standaard gateway zijn "niet beschikbaar".
Is dat normaal?

grtz,

cooper
[url=https://postimg.cc/5Y0GqhTt] [/URL]
 
Vervolg met de zoektocht:

Als ik in het zoekvak "systeeminformatie" typ en daarna netwerk dan krijg ik de informatie voor de Realtec RTL8723AE Lan 801.11n te zien.
Het ip adres, subnet masker, standaard gateway zijn "niet beschikbaar".
Hier staat duidelijk aangegeven dat deze wireless network adapter 802.11n ondersteund.
Waarom dan die aanduiding 802.11d Disabled onder Geavanceerd in het dialoogvenster van Eigenschappen.
Zowel bij de Lenovo laptop als de Acer Aspire laptop staat er in het dialoogvenster onder Eigenschappen Bandwidth en links 20_40mhz aangeduid en geen 802.11n Disabled.


Is dat normaal?

 
Hier staat duidelijk aangegeven dat deze wireless network adapter 802.11n ondersteund.
Waarom dan die aanduiding 802.11d Disabled onder Geavanceerd in het dialoogvenster van Eigenschappen.
Zowel bij de Lenovo laptop als de Acer Aspire laptop staat er in het dialoogvenster onder Eigenschappen Bandwidth en links 20_40mhz aangeduid en geen 802.11n Disabled.
Op de laptop Lenovo die een goede Wi-Fi connection heeft staat geen "niet beschikbaar" aangeduid in Systeeminfo van Windows 10.
Is Windows 10 soms de dader die de netwerk instellingen niet altijd goed aanduid?

Zie screenshot.
grtz,
cooper
[url=https://postimg.cc/Ff9qHZdb] [/URL]
[url=https://postimg.cc/R6XcdCqn] [/URL]
 
Ja dit is normaal dat heb ik nu gemerkt want ook wanneer ik cmd invoer in het zoekvak om opdrachtprompt te openen en de commando regel ipconfig /release enter toepas zie je dat het ip adres, subnet masker en de standaard gateway niet zijn ingevoerd.

Dus het kan niet duidelijker worden aangetoond dat de Wi-Fi verbinding tussen de nieuwe Telenet modem en de draadloze netwerk adapter Realtec RTL8723AE niet goed samen werken

Maar wie is de schuldige of wie veroorzaakt de storing: de nieuwe Telenet modem of de Draadloze netwerk adapter?
Of niet onbelangrijk het stuurprogramma van de Wireless network adapter Realtec RTL8723AE Wireless lan 802.11n ?

Als er staat aangeduid wanneer je het stuurprogramma opent en ziet staan: "Dit apparaat werkt correct" ja wat moet je dan gaan denken?

Dat de nieuwe Telenet modem Docsis 3.1 F@ST3896LG-TN de schuldige is ?
En zo ja, wat kun je doen om dit te verhelpen?

Geen oplossingen zoals een wireless dongle of utp kabel aansluiten maar de ware oorzaak vinden en oplossen !!!

Dus nogmaals: waarom staan het ipv4 en ipv6 adres niet aangeduid, ook niet het subnet masker en de standaard gateway zowel in Windows 10 systeeminfo bij de Realtec RTL 8723 AE Wireless Lan 802.11n en na ipconfig /release in opdrachtprompt?

Chinese cloons die wel goed werkten met de vorige Telenet modem zijn wel goed en betrouwbaar!

grtz,
cooper
 
Ik kan je helaas niet verder helpen.

Met je losse dongle heb je wel internet, ik weet niet of zo'n ding op een usb-hub is aan te sluiten, maar dan zou ik zoiets in ieder geval kopen om meer ruimte te hebben voor USB-sticks, muis of iets dergelijks. Soms is iets helaas te oud, of niet compatible.
 
k heb nooit gekeken naar dit dialoogventer met de instelling 802.11d en ik kan dus niet weten of deze 802.11d die wel goed werkte met de vorige Telenet modem nu door de nieuwe Wi-Fi verbinding met de nieuwe Telenet modem is gewijzigd naar Disabled.
Ik ga niet meer heel die verhalen lezen, ik heb het momenteel helaas even te druk met onze servers.
Echter hier reageer ik nog kort op. Of die 802.11d nu wel of goed werkt of wel of niet uitgeschakeld staat maakt feitelijk niet niet uit omdat dit slechts een additionele optie is voor bepaalde info en landen, niet voor een eigen wifi netwerk.
Daar zijn de gewone 802.11 voor dus et a/b/g/n/ac gebeuren. De d heeft niet ermee te maken of je nu wel of niet verbinding krijgt.
 
Ik kan je helaas niet verder helpen.

Met je losse dongle heb je wel internet, ik weet niet of zo'n ding op een usb-hub is aan te sluiten, maar dan zou ik zoiets in ieder geval kopen om meer ruimte te hebben voor USB-sticks, muis of iets dergelijks. Soms is iets helaas te oud, of niet compatible.
Thanks.

Kan ik hierover wat uitleg krijgen:
Geen operatie kan worden uitgevoerd op kabel verbinding als de media is ontkoppelt?
Welke media?
Geen operatie kan worden uitgevoerd als de Wi-Fi verbinding is ontkoppelt van de media.
Welke media?
Geen operatie kan worden uitgevoerd op de Lan -verbinding *1 als de media is ontkoppelt.
Welke media?
Welk verschil is er tussen Wi-Fi en Lan-verbinding *1?

Wi-Fi is tenslotte wireless connection
En Lan-verbinding is ook draadloos? Of niet?


De Lenovo laptop die wel een uitstekende Wi-Fi verbinding kan maken met de driver Realtec RTL8723BE wireless Lan 802.11n die ik heb is even oud als mijn msi cr61 laptop die geen Wi-Fi verbinding kan maken met de driver Realtec RTL8723AE wireless Lan 802.11n met de nieuwe Telenet modem. Dus het is zeker niet de ouderdom van beide laptops die de oorzaak zijn.

Let en lees a.u.b. op het VERSCHIL
van beide ingebouwde mini pci apparaten of wireless adapters !!!

Kijk naar de 2 hoofdletters na het getal achter RTL 8723. Mijn msi cr61 laptops hebben de Wi-Fi ingebouwde adapter RTL8723 AE ,dus deze kunnen geen Wi-Fi connection maken met de nieuwe Telenet modem.
De beide msi cr 61 laptops werkten uitstekend met de vorige Telenet modem docsis 3.0 CH6643E en dus ook MET de drivers van deze Wi-Fi netwerk kaarten.

Dus de nieuwe Telenet modem heeft dit gewijzigd! Maar hoe precies en waar? Dit is voorlopig een raadsel voor mij.


Je zult wel weten dat de ipv4 en de ipv6 verschillen op iedere laptop die een Wi-Fi verbinding maakt.
Ik ken deze ipv4 en ipv6 adressen niet omdat mijn Wi-FI adapter geen verbinding meer kan maken.
Ik zal dit dus aan de support van Telenet moeten vragen.

Logisch gezien moeten deze IP adressen juist zijn ingesteld als deze gegevens automatisch zijn overgenomen door de nieuwe F@ST3896LG-TN modem. Maar misschien is daar ook iets misgelopen tijdens deze verwerking met de nieuwe Telenet modem.

Veel hulp van de Telenet technische van de Telenetdienst moet je niet verwachten, zei kunnen e-mails sturen naar mij maar ik kan geen e-mails sturen naar hen. Alleen contactformulieren invullen om vragen te kunnen stellen en dan als antwoord te krijgen dat je naar de telefoonnummer van de Telenet klantendienst moet bellen.
Maar ik blijf het proberen.

Echter waar ook uw collega Black Tiger ook nog niet goed heeft opgelet is de Realtec RTL8723 BE. Deze werkt uitstekend en zit ingebakken in mijn Lenovo laptop die een uitstekende Wi-Fi verbinding heeft met de nieuwe Telenet modem.

Ik begrijp heel goed dat het op afstand niet gemakkelijk te begrijpen valt en dank jullie voor de inzet om een oplossing te vinden.


Dus de driver van de Realtec RTL8723AE wireless Lan 802.11n PCI-E NIC staat niet bij de updates voor Windows 10 en 11,, alleen de Realtec RTL 8723BE en de Realtec RTL 8723DE.

Ik kijk dus ook uit naar een andere mini pcie wireless network adapter die wel in staat is om een goede Wi-Fi connection te maken met mijn msi cr 61 laptops.

Bol.com is duur in verhouding tegenover andere webwinkels die wireless mini pcie netwerkkaarten verkopen.

grtz,

cooper
 
Ik ga niet meer heel die verhalen lezen, ik heb het momenteel helaas even te druk met onze servers.
Echter hier reageer ik nog kort op. Of die 802.11d nu wel of goed werkt of wel of niet uitgeschakeld staat maakt feitelijk niet niet uit omdat dit slechts een additionele optie is voor bepaalde info en landen, niet voor een eigen wifi netwerk.
Daar zijn de gewone 802.11 voor dus et a/b/g/n/ac gebeuren. De d heeft niet ermee te maken of je nu wel of niet verbinding krijgt.
Oké je hebt gelijk. Sorry voor de uitgebreide verhalen, maar er is geen andere manier om dit duidelijk te maken.
En ik begrijp goed dat de zorg en werking van de servers belangrijker zijn dan de vragen over mijn situatie.
Ik had deze topic nog niet bekeken waardoor ik nog vragen heb opgestuurd naar jou.

Je hoeft daar dus geen antwoord meer op te geven. Ik zal de support van Telenet contacteren voor verdere uitleg.


grtz,


cooper
 
Ik kan je helaas niet verder helpen.

Met je losse dongle heb je wel internet, ik weet niet of zo'n ding op een usb-hub is aan te sluiten, maar dan zou ik zoiets in ieder geval kopen om meer ruimte te hebben voor USB-sticks, muis of iets dergelijks. Soms is iets helaas te oud, of niet compatible.
Ik kan je helaas niet verder helpen.

Met je losse dongle heb je wel internet, ik weet niet of zo'n ding op een usb-hub is aan te sluiten, maar dan zou ik zoiets in ieder geval kopen om meer ruimte te hebben voor USB-sticks, muis of iets dergelijks. Soms is iets helaas te oud, of niet compatible.
Thank you.
Ja het is ingewikkeld en dus moeilijk te beantwoorden.
Maar kun jij dat ene vraagje nog beantwoorden: Wat betekent dit precies?

No operation can be performed on Wi-Fi while it has its media disconnected.

Wat wordt bedoelt met media?

grtz,

cooper
[url=https://postimg.cc/mhRp66rL] [/URL]
 
Dubbel post.🤬🤬🤬🤬🤬
Dat is niet wenselijk, en netjes om te vermelden.



Deze stappen al geprobeer zeker?

 
stap 1 schroef je laptop open en kijk welke wifi kaart er werkelijk inzit
of gebruik een stukje software zoals aida64 die dit buiten Windows om uitleest. (als er een onjuiste drijver is geïnstalleerd is de info in Windows ook onjuist.)

download de laatste driver via de leverancier van je laptop ook als deze van 8 jaar terug is en installeer deze handmatig
omdat leveranciers soms iets afwijkende uitvoeringen van de door hun gebruikte componenten laten maken.
start daarna opnieuw op (via opnieuw opstarten niet via afsluiten)

kijk of het apparaat netwerken ziet het maakt feitelijk maakt niet uit of die van jouw modem zijn.
zo ja dan werkt het ding en willen de twee apparaten niet samenwerken.
zo nee dan is de kaart defect. en kan je kiezen tussen een nieuwe kaart, bedraad internet of een dongel.
 
Dubbel post.🤬🤬🤬🤬🤬
Dat is niet wenselijk, en netjes om te vermelden.



Deze stappen al geprobeer zeker?

Sorry voor de dubbelpost. Ik heb uw link opgevolgd en de voorbeelden bekeken op deze webpagina voor het oplossen van een slechte Wi-Fi verbinding met de modem. Ik heb deze allemaal reeds gecheckt en geprobeerd, maar niets hielp.

Het kleine blauwe lampje op de laptop brandt niet meer als ik daar op de toets Wi-Fi druk op het toetsenbord.. Maar met de Belkin N300 micro usb wireless adapter brandt het lampje ook niet en heeft de msi cr61 2M een goede Wi-Fi verbinding.

Bij de tweede msi cr61 2M laptop brandt het blauwe lampje ook niet. Daar zit dezelfde netwerkaart in. Ik denk dat het blauwe lampje enkel brandt als er een goede Wi-Fi verbinding kan worden gemaakt.

grtz,

cooper
 
klik op:
657b7d1413bf4-fWaS4P7ZVd.jpg
 
Even terugkomend. Met een ipconfig /release geef je alles vrij, gaan dus alle eventuele ip adressen weg, maar krijg je geen nieuwe.
Om nieuwe te krijgen moet je dan het ipconfig /renew commando geven.

Echter dat gaat niet werken als dit de huidige situatie is:
gil-voor-piepcomp-10-dec-2023.png


Want ziedaar.... DHCP ingeschakeld -> nee.
Dat moet dus eerst JA worden.
 
Terug
Bovenaan Onderaan